<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Schlumberger Announces Third-Quarter 2020 Results | | Consumer Electronics Net</title>
<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";top:3px}</style>

<!-- All In One SEO Pack 3.7.1[203,292] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.digitaltoys.consumerelectronicsnet.com/#organization","url":"http://www.digitaltoys.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.digitaltoys.consumerelectronicsnet.com/#website","url":"http://www.digitaltoys.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#webpage","url":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/","inLanguage":"en-US","name":"Schlumberger Announces Third-Quarter 2020 Results","isPartOf":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/#website"},"breadcrumb":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#primaryimage","url":"http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314},"primaryImageOfPage":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#primaryimage"},"datePublished":"2020-10-16T11:00:27+00:00","dateModified":"2020-10-16T11:00:27+00:00"},{"@type":"Article","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#article","isPartOf":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#webpage"},"author":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/author/user/#author"},"headline":"Schlumberger Announces Third-Quarter 2020 Results","datePublished":"2020-10-16T11:00:27+00:00","dateModified":"2020-10-16T11:00:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#webpage"},"publisher":{"@id":"http://www.digitaltoys.consumerelectronicsnet.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#primaryimage","url":"http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg","width":645,"height":314}},{"@type":"Person","@id":"http://www.digitaltoys.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.digitaltoys.consumerelectronicsnet.com/","url":"http://www.digitaltoys.consumerelectronicsnet.com/","name":"Consumer Electronics net"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/","url":"http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/","name":"Schlumberger Announces Third-Quarter 2020 Results"}}]}]}</script>
<link rel="canonical" href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/"/>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.digitaltoys.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.digitaltoys.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version='7.12.3';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitaltoys.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.digitaltoys.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.5.1.pagespeed.cf.sbGIYr7uk6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.digitaltoys.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.5.1.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.digitaltoys.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.5.1.pagespeed.cf.5Drg-5_QJo.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.digitaltoys.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.5.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.digitaltoys.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.digitaltoys.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.12.3.pagespeed.jm.vKagdo77HR.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.digitaltoys.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js' id='jquery-core-js'></script>
<script type='text/javascript' id='addtoany-js'>//<![CDATA[
"function"==typeof jQuery&&jQuery(document).ready(function(a){a("body").on("post-load",function(){window.a2a&&a2a.init_all()})});
//]]></script>
<link rel="https://api.w.org/" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-json/wp/v2/posts/10416"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaltoys.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Schlumberger Announces Third-Quarter 2020 Results' href='http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/'/>
<meta name="generator" content="WordPress 5.5.1"/>
<link rel='shortlink' href='http://www.digitaltoys.consumerelectronicsnet.com/?p=10416'/>
<link rel="alternate" type="application/json+oembed" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-10416 single-format-standard wp-embed-responsive unselectable default-content-layout single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.digitaltoys.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.digitaltoys.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.digitaltoys.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/" itemprop="item"><span itemprop="name">Schlumberger Announces Third-Quarter 2020 Results</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-10416" class="af-single-article post-10416 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Schlumberger Announces Third-Quarter 2020 Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="jmgcw5f89a821be484"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.jmgcw5f89a821be484{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.jmgcw5f89a821be484{display:block}}@media screen and (min-width:769px) and (max-width:992px){.jmgcw5f89a821be484{display:block}}@media screen and (min-width:768px) and (max-width:768px){.jmgcw5f89a821be484{display:block}}@media screen and (max-width:767px){.jmgcw5f89a821be484{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/" data-a2a-title="Schlumberger Announces Third-Quarter 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<ul class="bwlistdisc">
<li>
Worldwide revenue of $5.3 billion decreased 2% sequentially
</li>
<li>
International revenue of $4.1 billion decreased 1% sequentially
</li>
<li>
North America revenue of $1.2 billion decreased 2% sequentially
</li>
<li>
GAAP loss per share, including charges and credits of $0.22 per share, was $0.06
</li>
<li>
EPS, excluding charges and credits, was $0.16
</li>
<li>
Cash flow from operations was $479 million and free cash flow was $226 million
</li>
<li>
Board approved quarterly cash dividend of $0.125 per share
</li>
</ul>
<p>HOUSTON&#8211;(BUSINESS WIRE)&#8211;Regulatory News:
</p>
<p><a href="https://mms.businesswire.com/media/20201016005327/en/70213/5/bluelogo.jpg"><img src="https://mms.businesswire.com/media/20201016005327/en/70213/21/bluelogo.jpg"></a></p>
<p>
Schlumberger Limited (NYSE: SLB) today reported results for the third quarter of 2020.
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"><b>Third-Quarter Results</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions, except per share amounts)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="1" rowspan="1">Revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$5,258</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$5,356
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$8,541
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-38%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Income (loss) before taxes &#8211; GAAP basis</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$(54)</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(3,627)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(11,971)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Adjusted EBITDA*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,018</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$838
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,773
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>21%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-43%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Adjusted EBITDA margin*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>19.4%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15.6%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
20.8%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>371 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-140 bps</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax segment operating income*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$575</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$396
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,096
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>45%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-48%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax segment operating margin*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>10.9%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7.4%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12.8%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>355 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-190 bps</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1">Net income (loss) &#8211; GAAP basis</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$(82)</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(3,434)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(11,383)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1">Net income, excluding charges &amp; credits*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$228</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$69
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$596
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>231%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-62%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Diluted EPS (loss per share) &#8211; GAAP basis</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$(0.06)</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(2.47)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$(8.22)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Diluted EPS, excluding charges &amp; credits*</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$0.16</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$0.05
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$0.43
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>220%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-63%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">North America revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,157</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,183
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$2,850
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-59%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">International revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$4,091</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$4,138
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$5,629
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-1%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-27%</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"> </td>
</tr>
<tr>
<td class="bwpadl0" colspan="11" rowspan="1">*These are non-GAAP financial measures. See sections titled &#8220;Charges &amp; Credits&#8221;, &#8220;Segments&#8221;, and &#8220;Supplemental Information&#8221; for details.</td>
</tr>
<tr>
<td class="bwpadl0" colspan="11" rowspan="1">n/m = not meaningful</td>
</tr>
</table>
<p>
Schlumberger CEO Olivier Le Peuch commented, “Our results in the third quarter clearly demonstrate our focus on execution, returns, and customer performance. Margins expanded sequentially while pretax segment operating income and adjusted EBITDA grew 45% and 21%, respectively, highlighting notable progress in the reset of our earnings power and further demonstrating our execution capabilities as we transition to our new organization.
</p>
<p>
“Through this cycle, we are leading technology innovation for our customers and reinventing ourselves to deliver a return above our cost of capital through the combination of capital stewardship, margin expansion, and free cash flow generation.
</p>
<p>
“In North America, we have exhibited capital discipline, and are high-grading and rationalizing our portfolio, with a focus on reduced volatility of earnings and less capital-intensive businesses as demonstrated by two key milestones we achieved during the quarter. The first is the agreement to combine our OneStim<sup>®</sup> pressure pumping business with Liberty Oilfield Services Inc. The second is an agreement to divest our low-flow artificial lift business in a cash transaction.
</p>
<p>
“Internationally, our fit-for-basin approach continues to extend our leadership position built on the largest and most diverse footprint in the industry. Despite the rig count decline during the quarter, we have experienced significant new technology uptake, achieved new performance benchmarks for our customers, and captured higher performance incentives on multiple projects. In addition, our international business continues to generate resilient, accretive margins and significant free cash flow. Upon the close of the two North America transactions, we expect our international revenue to represent more than 80% of consolidated revenue, up from an average of approximately 65% over the past decade. The combination of our fit-for-basin strategy, digital technology innovation, and scale puts us in the best position to leverage the anticipated shift of spending growth toward the international market.
</p>
<p>
“Third-quarter revenue declined 2% sequentially, as North America revenue was 2% lower and international revenue declined 1%. In North America land, increased completions activity on drilled but uncompleted (DUC) wells was offset by reduced drilling in US land. North America offshore was affected by reduced rig activity, lower multiclient seismic license sales, and hurricane disruption.
</p>
<p>
“International revenue was driven by higher activity in Latin America, boosted by the resumption of production in our Asset Performance Solutions (APS) projects in Ecuador and increased seasonal summer activity in the North Sea and Russia. These increases were offset by the effects of rig count declines and extended COVID-19 disruptions in Africa and in the Middle East &amp; Asia.
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"><b>Third-Quarter Revenue by Segment</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Reservoir Characterization</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,010</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,052
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,651
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-4%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-39%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Drilling</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>1,519</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,731
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,469
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-12%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-38%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Production</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>1,801</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,615
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,153
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>12%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-43%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Cameron</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>965</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,015
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,363
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-5%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-29%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Other</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>(37)</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(57)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(95)
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$5,258</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$5,356
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$8,541
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-38%</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="11" rowspan="1">n/m = not meaningful</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="11" rowspan="1">Certain prior period amounts have been reclassified to conform to the current period presentation.</td>
</tr>
</table>
<p>
“Sequentially, by business segment, third-quarter Production revenue increased 12%, driven by the gradual recovery in DUC well completions activity in US land and the resumption of APS production in Ecuador, which was further boosted by digital technology, improving project performance and efficiency. Reservoir Characterization, Drilling, and Cameron decreased 4%, 12%, and 5%, respectively, due to lower WesternGeco<sup>® </sup>multiclient seismic license sales, the US land drilling activity decline, hurricane disruption in the US Gulf of Mexico, and persistent COVID-19 disruptions internationally.
</p>
<p>
“Our cost-reduction program, which will permanently remove $1.5 billion of structural costs on an annual basis, is progressing well. We expect to realize the vast majority of these savings as we exit this year. This represents a critical step toward our intermediate goal of restoring 2019 adjusted EBITDA margins before the end of 2021.
</p>
<p>
“I am extremely proud of our operational and financial performance during the quarter, as we continue to build the foundation of our future success.
</p>
<p>
“As we look to the fourth quarter, we expect to continue to benefit from the effectiveness of our strategy, disciplined approach to North America, and broad strength of our international business, as reflected in our third-quarter results. In North America, the conditions are set for continued momentum, with improving DUC well completion activity in US land and a modest drilling resumption in the US and Canada. International activity is steady following the budget resets completed in the third quarter and activity will be affected by the seasonal decline in the Northern Hemisphere, partly offset by muted year-end product and multiclient license sales.
</p>
<p>
“Overall internationally, we view the next two quarters as a period of transition for our industry at the trough of this cycle. Improving demand recovery supported by various government measures to stimulate economic activity and continued supply discipline from the major producers set the conditions for a long-term activity rebound. However, while the global lockdowns are evolving and vaccine development is progressing, the near-term recovery remains fragile owing to potential subsequent waves of COVID-19 that could pose a significant risk to this outlook.<span style="font-weight:normal;"> </span>
</p>
<p>
“Therefore, in this flattening near-term activity outlook, we will continue to execute on a path toward restoring our 2019 adjusted EBITDA margins and generating robust free cash flow—through our restructuring measures, the high-grading of our portfolio, and the further strengthening of our broad international portfolio.
</p>
<p>
“As our industry emerges from this trough, the ability to deliver new performance benchmarks—to innovate and collaborate in every basin—will define success for the coming decades. Schlumberger will lead this innovation and the path to recovery. Our performance and returns-focused strategy will allow us to capitalize upon the emerging growth cycle and deliver industry-leading returns, through our capital stewardship, fit-for-basin technology, digital leadership, and a unique talent pool supporting our global execution. In addition, we are accelerating the expansion of our New Energy portfolio as we develop avenues to contribute to the sustainable energy mix of the future, leveraging our technology, expertise, and execution platform to reduce our environmental impacts while helping our customers reach their environmental goals.
</p>
<p>
“The crisis has served as a catalyst for reinventing Schlumberger. We are executing our performance strategy and are determined to continue taking bold actions to secure resilience and reposition ourselves as clear leaders—both in performance measured by our customers and in returns measured by our shareholders.”
</p>
<p>
<b>Other Events</b>
</p>
<p>
During the third quarter, Schlumberger issued $500 million of 1.400% Senior Notes due 2025 and $350 million of 2.650% Senior Notes due 2030.
</p>
<p>
On August 31, 2020, Schlumberger and Liberty Oilfield Services Inc. (Liberty) signed an agreement for the contribution to Liberty of OneStim, Schlumberger’s onshore hydraulic fracturing business in the United States and Canada, including its pressure pumping, pumpdown perforating, and Permian frac sand businesses, in exchange for a 37% equity interest in Liberty. The transaction is expected to close in the fourth quarter of 2020 and is subject to Liberty stockholder approval and other customary closing conditions.
</p>
<p>
On October 15, 2020, Schlumberger’s Board of Directors approved a quarterly cash dividend of $0.125 per share of outstanding common stock, payable on January 14, 2021 to stockholders of record on December 2, 2020.
</p>
<p>
<b>Consolidated Revenue by Area</b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">North America</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,157</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,183
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$2,850
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-59%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Latin America</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>707</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
543
</p><div class="wtazv5f89a821be521"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.wtazv5f89a821be521{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.wtazv5f89a821be521{display:block}}@media screen and (min-width:769px) and (max-width:992px){.wtazv5f89a821be521{display:block}}@media screen and (min-width:768px) and (max-width:768px){.wtazv5f89a821be521{display:block}}@media screen and (max-width:767px){.wtazv5f89a821be521{display:block}}</style>

</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,014
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>30%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-30%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Europe/CIS/Africa</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>1,397</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,449
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,062
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-4%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-32%</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1">Middle East &amp; Asia</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>1,987</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,146
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,553
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-7%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-22%</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignb bwpadl0" colspan="1" rowspan="1">Other</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>10</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
35
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
62
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwsinglebottom bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>n/m</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$5,258</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$5,356
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$8,541
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-38%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">North America revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,157</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,183
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$2,850
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-2%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-59%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">International revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$4,091</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$4,138
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$5,629
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-1%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-27%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"> </td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="11" rowspan="1">n/m = not meaningful</td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="11" rowspan="1">Certain prior period amounts have been reclassified to conform to the current period presentation.</td>
</tr>
</table>
<p>
<b>North America</b>
</p>
<p>
<b>North America </b>area consolidated revenue of $1.2 billion was 2% lower sequentially. On land, an uptick in DUC well completions was partially offset by reduced drilling activity. OneStim fracturing revenue grew on higher fleet utilization driven by a US-market stage count increase of more than 30% as customers worked on their DUCs in the Permian and in the resilient gas basins in the Haynesville. Land drilling activity was lower as the average US land rig count declined 29% sequentially, though the rig count had increased slightly by quarter end. In addition, sales in Surface Systems and Valves &amp; Process Systems, mainly on land, decreased sequentially due to reduced drilling activity. North America offshore revenue decreased 13% sequentially due to the combination of reduced rig count, lower WesternGeco multiclient seismic license sales, and hurricane disruption.
</p>
<p>
<b>International</b>
</p>
<p>
Consolidated revenue in the <b>Latin America</b> area of $707 million increased 30% sequentially, primarily due to the resumption of production in our APS projects in Ecuador. Argentina revenue increased as activity rebounded following the easing of COVID-19 lockdown restrictions while revenue in both Mexico and Brazil declined.
</p>
<p>
<b>Europe/CIS/Africa</b> area consolidated revenue of $1.4 billion decreased 4% sequentially as increased seasonal summer activity in the North Sea and Russia was offset by rig count declines and extended COVID-19 disruptions in Africa and the Caspian region. Resilient activity in Russia and the North Sea was driven by summer drilling and pressure pumping activity campaigns, partially offset by disruptions and delays in Kazakhstan and in Sakhalin. The seasonal activity increase in the Northern Hemisphere, however, was offset by a significant drop in activity in Sub-Sahara Africa from COVID-19 disruptions, reduced rig count, and project delays.
</p>
<p>
Consolidated revenue in the<b> Middle East &amp; Asia </b>area of $2.0 billion decreased 7% sequentially, primarily due to extended COVID-19 disruptions and project delays in Asia and as customers reduced spending and activity due to budget adjustments, particularly in the Middle East.
</p>
<p>
<b>Reservoir Characterization</b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,010</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,052
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,651
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-4%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-39%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating income</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$169</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$185
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$360
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-9%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-53%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating margin</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>16.7%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
17.6%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
21.8%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-90 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-512 bps</b>
</p>
</td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1"> </td>
</tr>
<tr>
<td class="bwpadl0" colspan="11" rowspan="1">Certain prior period amounts have been reclassified to conform to the current period presentation.</td>
</tr>
</table>
<p>
Reservoir Characterization revenue of $1.0 billion, 85% of which came from the international markets, decreased 4% sequentially. North America and international revenues declined 14% and 2%, respectively. This was mainly due to lower WesternGeco multiclient seismic license sales in North America offshore. Revenue was also lower in the Middle East due to reduced WesternGeco activity as a result of a completed project and lower Testing Services activity due to project cancellations and delays. Sequentially, Wireline activity was essentially flat while Software Integrated Solutions (SIS) revenue was higher.
</p>
<p>
Reservoir Characterization pretax operating margin of 17% contracted 90 basis points (bps) sequentially due to lower sales of WesternGeco multiclient seismic licenses, which impacted North America margin, while international margin was flat sequentially.
</p>
<p>
<b>Drilling</b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,519</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,731
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$2,469
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-12%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-38%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating income</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$144</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$165
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$306
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-13%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-53%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating margin</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>9.5%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
9.6%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12.4%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-9 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-292 bps</b>
</p>
</td>
</tr>
</table>
<p>
Drilling revenue of $1.5 billion, 83% of which came from the international markets, decreased 12% sequentially. North America and international revenues declined 16% and 11%, respectively. The revenue decline in North America was primarily due to lower activity in US land as rig count dropped 29%, along with rig count reductions and activity disruptions in the US Gulf of Mexico due to a more active hurricane season. In addition, extended COVID-19 disruptions caused drilling activities to be suspended or deferred in several international GeoMarkets.
</p>
<p>
Sequentially, Drilling pretax operating margin of 10% was essentially flat, despite the significant revenue decline. Margin was resilient both in North America and internationally supported by prompt cost reduction measures.
</p>
<p>
<b>Production </b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$1,801</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,615
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$3,153
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>12%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-43%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating income</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$227</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$25
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$288
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>816%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-21%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating margin</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>12.6%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1.5%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
9.1%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>1,107 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>347 bps</b>
</p>
</td>
</tr>
</table>
<p>
Production revenue of $1.8 billion, 74% of which came from the international markets, increased 12% sequentially. North America and international revenues increased 13% and 11%, respectively. This was driven primarily by the gradual recovery in DUC well completions activity in US land and the resumption of APS production in Ecuador, which was further boosted by digital technology, improving project performance and efficiency. OneStim revenue grew more than 50% sequentially as US-market stage counts increased by more than 30%. Artificial Lift Solutions revenue increased, also benefitting from the US land recovery. These increases were offset by international declines in Well Services and Completions revenue, resulting from lower spending and activity due to customer budget adjustments, particularly in the Middle East, and from extended COVID-19 lockdown disruption across several GeoMarkets.
</p>
<p>
Production pretax operating margin of 13% expanded by 1,107 bps sequentially, posting a 108% incremental operating margin. The margin expansion was due to the resumption of production in our APS projects in Ecuador and improved profitability across each of Completions, Artificial Lift Solutions, and Well Services, supported by cost reduction measures. OneStim margin improved due to better operating leverage as revenue increased by more than 50%. Margins improved both in North America and internationally.
</p>
<p>
<b>Cameron </b>
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0" colspan="9" rowspan="1">(Stated in millions)</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="5" rowspan="1"><b>Three Months Ended</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="3" rowspan="1"><b>Change</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1"></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sept. 30, 2020</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Jun. 30, 2020</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1">Sept. 30, 2019</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Sequential</b></td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwsinglebottom bwpadl0 bwnowrap" colspan="1" rowspan="1"><b>Year-on-year</b></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Revenue</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$965</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,015
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$1,363
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-5%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-29%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating income</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>$60</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$80
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
$173
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-25%</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>-65%</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">Pretax operating margin</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
<b>6.3%</b>
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7.9%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignr bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12.7%
</p>
</td>
<td colspan="1" rowspan="1"></td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-162 bps</b>
</p>
</td>
<td class="bwalignc" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
 
</p>
</td>
<td class="bwalignc bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>-644 bps</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"> </td>
</tr>
<tr>
<td class="bwalignl bwvertalignt bwvertalignb bwpadl0" colspan="11" rowspan="1">Certain prior period amounts have been reclassified to conform to the current period presentation.</td>
</tr>
</table>
<p>
Cameron revenue of $965 million, 67% of which came from the international markets, decreased 5% sequentially. This was primarily due to revenue declines in the long-cycle businesses of OneSubsea<sup>®</sup> and Drilling Systems, driven by projects ending in Asia and Europe, coupled with the extended COVID-19 disruptions. Despite lower equipment sales in North America, the short-cycle businesses of Surface Systems and Valves &amp; Process Systems were resilient, driven by growth internationally.
</p>
<p>
Cameron pretax operating margin of 6% declined by 162 bps sequentially. The margin contraction was primarily due to the unfavorable mix where contribution from the long-cycle businesses of OneSubsea and Drilling Systems was lower due to reduced activity. The margins of the short-cycle businesses of Surface Systems and Valves &amp; Process Systems were flat.
</p>
<p>
<b>Quarterly Highlights</b>
</p>
<p>
During the quarter, Schlumberger continued to deploy innovative technology and digital enablement to help move the industry toward safer and more efficient operations with lower environmental impact. Schlumberger’s digital platform for the industry continued to gain adoption, as Schlumberger helped customers at various stages of their digital journeys:
</p>
<ul class="bwlistdisc">
<li>
Kuwait Oil Company (KOC) awarded Schlumberger a five-year contract for the ability to implement digital solutions, including the Petrel* E&amp;P software platform and other petrotechnical domain applications. The contract, valued at USD 109 million, furthers KOC’s objective to deploy best-in-class software solutions that increase asset team efficiency while reducing overall cost per barrel. KOC seeks to improve cross-discipline collaboration between geosciences, reservoir engineering, production engineering, and drilling to facilitate better investment decisions based on a clear understanding of opportunities and risks.
</li>
</ul>
<ul class="bwlistdisc">
<li>
Suncor Energy signed a multiyear agreement to use the Schlumberger DELFI* cognitive E&amp;P environment for the multidomain integration of reservoir engineering, production, and geomechanics in Canada’s large-scale unconventional thermal reservoirs. The agreement includes a heavy oil research and development collaboration for Schlumberger to develop new digital technologies for these complex environments.
</li>
</ul>
<ul class="bwlistdisc">
<li>
The Angolan Agência Nacional de Petróleo, Gás e Biocombustíveis (ANPG) issued a contract award to Schlumberger for the agency’s first-ever digital transformation project. ANPG’s vision is to move to a cloud-based platform to improve the efficiency and performance of oil and gas exploration activities in Angola. The project comprises a technology landscape review, digital readiness evaluation, and an implementation roadmap. A Schlumberger digital transformation consulting team will conduct the reviews and then define a path to advance the digitalization of ANPG, enabled by the Schlumberger DELFI environment.
</li>
</ul>
<p>
New technology, workflows, and digitally enabled hardware—including artificial intelligence (AI) and internet of things (IoT) solutions at the edge—continue to positively impact our internal delivery, our performance for customers, and the environment:
</p>
<ul class="bwlistdisc">
<li>
In Ecuador, Schlumberger accelerated adoption of digital solutions through its integrated business model by implementing Agora* edge AI and IoT solutions on its own APS project. By combining digital technologies within an integrated environment, production performance was increased while operational and environmental footprint were reduced. To solve production challenges with high gas/oil ratio wells, Agora solutions were used to deliver an automated electrical submersible pump (ESP) gas-handling process. Using a securely connected, solar-powered skid running predictive AI at the edge to optimize well and ESP performance, production was increased 30% in wells connected by the Agora solution, while reducing field crew visits to these wells by 97%—an example of the performance made possible by combining digital and integration.
</li>
</ul>
<ul class="bwlistdisc">
<li>
Offshore Malaysia, PETRONAS Carigali Sdn Bhd (PCSB), a subsidiary of PETRONAS, has deployed the Agora platform on mature assets to improve its wellsite safety and productivity while reducing greenhouse gas emissions. By using an artificial-intelligence-based video analytics solution, PCSB has achieved a step change in safety and productivity with zero facilities modification. This solution has enabled mature assets to be successfully digitalized. An Agora platform gateway connected to an edge-empowered camera and stand-alone sensors reduced human exposure in the field while providing continuous access to critical equipment data.
</li>
</ul>
<ul class="bwlistdisc">
<li>
In Saudi Arabia, the DrillPlan* well construction planning and DrillOps* automation well delivery solutions surpassed 63,000 ft drilled, achieving a key milestone for our Integrated Well Construction LSTK operations. The on-bottom rate of penetration (ROP) with AutoROP* was 17% higher than previous wells drilled by the same rigs&#8217; field average. Furthermore, DrillOps controlled the preconnection, reaming, and backreaming operations, significantly reducing nonproductive time, optimized well delivery time, and contributed to a 30% improvement in on-bottom ROP and shoe-to-shoe run in a recent section of a horizontal well.
</li>
</ul>
<ul class="bwlistdisc">
<li>
Onshore Thailand, Schlumberger used Performance Live* digitally connected service on four rigs for PTT Exploration and Production Plc., Ltd. (PTTEP), reducing crew HSE exposure while sustaining improved ROP. To overcome pandemic-related operational challenges while maintaining drilling execution, Performance Live service enabled PTTEP to conduct most analytical tasks from an office rather than at the wellsite, resulting in a wellsite crew reduction of 50% during directional drilling operations. When combined with upgraded and optimized bottomhole assembly tools with digitally connected capability, Performance Live service also helped PTTEP consistently achieve ROP in excess of 1,500 ft/d.
</li>
</ul>
<ul class="bwlistdisc">
<li>
In Brazil, Drilling &amp; Measurements deployed TerraSphere* high-definition dual-imaging-while-drilling service for the first time in the country to log presalt carbonates for Total. TerraSphere service enabled acquisition of high-definition borehole images—while drilling—de-risking the logging operations on depleted and complex reservoirs. This technology enables well completion optimization and unprecedented reservoir characterization detail for Total’s Lapa field development.
</li>
</ul>
<ul class="bwlistdisc">
<li>
In the US Gulf of Mexico, Byron Energy began production from its SM58 G1 well, crediting a WesternGeco data enrichment initiative with leading to the successful discovery in 2019. The well, which is producing 19.</li>
</ul>
<p><b>Contacts</b> </p>
<p>
<b>For more information, contact</b>
</p>
<p>
Ndubuisi Maduemezia – Vice President of Investor Relations, Schlumberger Limited<br/>
<br/>Joy V. Domingo – Director of Investor Relations, Schlumberger Limited<br/>
<br/>Office +1 (713) 375-3535<br/>
<br/><a target="_blank" href="mailto:investor-relations@slb.com" rel="nofollow noopener noreferrer" shape="rect">investor-relations@slb.com</a>
</p>
<p><a href="http://www.businesswire.com/news/home/20201016005327/en/Schlumberger-Announces-Third-Quarter-2020-Results/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39210s1zCprfUvJil8wFH9bmTLevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxaeR_Q5PzA3GQOTEDhwgEQSxQT7114N3cS0IVpdmtnGCw=="> Read full story here </a>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/" data-a2a-title="Schlumberger Announces Third-Quarter 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.digitaltoys.consumerelectronicsnet.com%2Fschlumberger-announces-third-quarter-2020-results-2%2F&amp;linkname=Schlumberger%20Announces%20Third-Quarter%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="nzqth5f89a821be57d"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.nzqth5f89a821be57d{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.nzqth5f89a821be57d{display:block}}@media screen and (min-width:769px) and (max-width:992px){.nzqth5f89a821be57d{display:block}}@media screen and (min-width:768px) and (max-width:768px){.nzqth5f89a821be57d{display:block}}@media screen and (max-width:767px){.nzqth5f89a821be57d{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/" rel="prev"><span class="em-post-navigation">Previous</span> Schlumberger Announces Third-Quarter 2020 Results</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/">
                                        Schlumberger Announces Third-Quarter 2020 Results                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitaltoys.consumerelectronicsnet.com/diodes-incorporated-to-announce-third-quarter-2020-financial-results-on-november-9/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitaltoys.consumerelectronicsnet.com/diodes-incorporated-to-announce-third-quarter-2020-financial-results-on-november-9/">
                                        Diodes Incorporated to Announce Third Quarter 2020 Financial Results on November 9                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    17 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitaltoys.consumerelectronicsnet.com/advantech-opens-new-offices-in-united-states-canada/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitaltoys.consumerelectronicsnet.com/advantech-opens-new-offices-in-united-states-canada/">
                                        Advantech Opens New Offices in United States/Canada                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.digitaltoys.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.digitaltoys.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results-2/">
                                Schlumberger Announces Third-Quarter 2020 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitaltoys.consumerelectronicsnet.com/schlumberger-announces-third-quarter-2020-results/">
                                Schlumberger Announces Third-Quarter 2020 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/united-kingdom-video-game-market-forecast-report-2020-video-games-to-account-for-more-than-50-of-the-entire-u-k-entertainment-market-researchandmarkets-com/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitaltoys.consumerelectronicsnet.com/united-kingdom-video-game-market-forecast-report-2020-video-games-to-account-for-more-than-50-of-the-entire-u-k-entertainment-market-researchandmarkets-com/">
                                United Kingdom Video Game Market &amp; Forecast Report 2020: Video Games to Account for More than 50% of the Entire U.K. Entertainment Market &#8211; ResearchAndMarkets.com                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/the-labyrinth-of-ragnarok-gravitys-new-idle-mmorpg-releases-in-the-philippines-singapore-and-malaysia-on-the-14th/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitaltoys.consumerelectronicsnet.com/the-labyrinth-of-ragnarok-gravitys-new-idle-mmorpg-releases-in-the-philippines-singapore-and-malaysia-on-the-14th/">
                                The Labyrinth of Ragnarok, Gravity’s New Idle MMORPG, Releases in the Philippines, Singapore, and Malaysia on the 14th                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/uploads/2020/10/0-675x450.jpg">
                                <a href="http://www.digitaltoys.consumerelectronicsnet.com/the-next-steps-on-your-gaming-journey/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitaltoys.consumerelectronicsnet.com/category/gaming/" alt="View all posts in Gaming"> 
                                 Gaming
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitaltoys.consumerelectronicsnet.com/the-next-steps-on-your-gaming-journey/">
                                The Next Steps on Your Gaming Journey                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    17 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.digitaltoys.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.digitaltoys.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.5.1+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.5.1+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.5.1.pagespeed.jc.b_xlQIQeDv.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_Xdh4I3nnzS);</script>
<script>eval(mod_pagespeed_BjlruvT3Ah);</script>
<script>eval(mod_pagespeed_pcTudjeaAV);</script>
<script src="http://www.digitaltoys.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.5.1+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.5.1+wp-content,_themes,_covernews,_assets,_script.js,qver==5.5.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.5.1+wp-includes,_js,_wp-embed.min.js,qver==5.5.1.pagespeed.jc.64Aljw-KET.js"></script><script>eval(mod_pagespeed_wTiNWSwwA8);</script>
<script>eval(mod_pagespeed_QRQN0WhCo5);</script>
<script>eval(mod_pagespeed_R7PBSG73ik);</script>
<script>eval(mod_pagespeed_Lia7jlI4wA);</script>
<script>eval(mod_pagespeed_ofIAnmzDXB);</script>

</body>
</html>
